TwitNotes – Notes 8.5 beta is not supported

So the public beta of Notes 8.5 is out and I’m sorry to say that it doesn’t play nice with TwitNotes. I have been in contact with IBM Lotus about it (funny that they contacted me) and we’re working on finding out why.

I’ll post more as I find out why but for now it seems to be due to conflicting Java libraries in the TwitNotes plugin and the Notes 8.5 client as such. I thought they were in separate class loaders by it doesn’t appear that way.

2 thoughts on “TwitNotes – Notes 8.5 beta is not supported”

  1. Yeah I know 🙂 I have received your e-mail and will get to it. I installed 8.5 public beta 1 today so now I have to figure it out. Are you going to ILUG2008 this week by any chance?


Comments are closed.