Lotusphere 2008: Expeditor and Notes dependencies

I went to the “Meet the Developers” lab to discuss some Expeditor issues I have been having and got a few questions answered. For one it turns out that Expeditor 6.1 isn’t supported on Windows 2003 due to “strange errors”. This means that the 6 hours I have spent today getting my demo environment on Windows 2003 to work have been in vain.

Apart from that I was told that Notes 8.5 will be based on the upcoming Expeditor 6.2 (out later in the year) which again is based on Eclipse 3.4. This means that Lotus will skip Eclipse 3.3 (Europa) altogether. I was also told that IBM will never remove libraries even though they have been deprecated in Eclipse.